For those who asked if @glimpse could be a plug-in, we have looked into it! Sadly, it's not feasible.

Modified translation files have to be updated & rebuilt for each new 2.10.x release. Humans also have to decide when "gimp" should be "Glimpse" or "GNU I.M.P".

In addition, we would have to maintain separate plug-ins for Linux, macOS & Windows, because the GNU I.M.P is packaged & distributed differently on each platform.

We would still like to thank you all for the suggestions though

Follow

More technical details about how translation files work in are laid out here: twitter.com/glimpse_editor/sta

· · Web · 0 · 2 · 4
Sign in to participate in the conversation
Mastodon.ART

Mastodon.ART — Your friendly creative home on the Fediverse! Interact with friends and discover new ones, all on a platform that is community-owned and ad-free. Admin: @Curator. Moderators: @EmergencyBattle, @ScribbleAddict, @TapiocaPearl, @Otherbuttons, @katwylder